Duikforum Duikforum Onderwater Fotografie & Video Autofocus op stofdeeltjes?

  • Creator
    Discussie
  • #140842

    TnT
    Participant

    Als ik foto’s maak in water met redelijk wat stofdeeltjes (Oosterschelde, put van Ekeren), dan heb ik heel vaak het volgende probleem. Onderwater, op het LCD scherm van mijn toestel ziet alles er goed uit, totdat je de foto op de PC gaat bekijken. Op de voorgrond zie ik dan een aantal scherpe stofdeeltjes, met alles daarachter (inclusief het feitelijke onderwerp) heel wazig. Het lijkt wel alsof de camera focuseert op de stofdeeltjes ipv mijn onderwerp. Heeft er iemand tips om dit effect te vermijden?

    (En als ik dan eens een klein beestje wil fotograferen dat iets boven de bodem zweeft, zoals een aasgarnaaltje, dan is gegarandeerd de achtergrond scherp, maar niet mijn beestje.)

  • Autofocus op stofdeeltjes?

  • Wimmeke

    Deelnemer
    19 augustus 2006 om 16:37

    Welke manier van autofocus gebruik je?
    Ik gebruikte eerst “multi-af” op mijn Cybershot T9 maar ik kreeg daar geen enkele deftige foto mee getrokken. Ik heb dit toen veranderd naar “midden-af” en sindsdien lukt het al veel beter om een deftige foto te trekken.

  • TnT

    Deelnemer
    20 augustus 2006 om 12:03

    Het autofocus frame staat bij mij ook ingesteld op center.

  • dennisv

    Deelnemer
    20 augustus 2006 om 12:37

    autofocus locken (zoek maar eens op je camera.

    Focussen, lock inhouden, kijken en drukken

    dennis

  • SVp

    Deelnemer
    20 augustus 2006 om 21:43

    Ja camera kan daar alleen maar op focussen als die partikeltjes ook flink belicht zijn. Misschien je lichttechniek even herbekijken ?

  • stach

    Deelnemer
    21 augustus 2006 om 09:52

    uw laatste probleem : groter diafragmaGETAL. of als je focus vast staat de zelfde afstand behouden en niet meer dichter of verder van je object gaan.

  • TnT

    Deelnemer
    23 augustus 2006 om 09:50

    Een beeld zegt meer dan woorden, dus even een voorbeeld van mijn probleem online gezet (http://users.telenet.be/sacn/tmp/img_4266.jpg). ’t is wel niet het allerbeste voorbeeld, maar een van de enige mislukte foto’s die ik nog niet weggegooid had.

    @dennisv

    Om de focus te kunnen locken, moet die focus natuurlijk wel eerst goed zijn. En dat is nu net het probleem (denk ik toch).

    @SVp

    Belichting zou inderdaad de boosdoener kunnen zijn. Moet ik eens wat mee experimenteren. Gewoonlijk gebruik ik tijdens het scherpstellen mijn duiklamp (Metalsub kabellamp 50W halogeen) en draai ik de lamp weg bij het afdrukken. Misschien is die lamp te krachtig en wordt er teveel stof belicht?

    @stach

    Ik denk niet dat het diafragma getal hier de oorzaak is. Het probleem doet zich immers ook voor bij diafragmagetal 8 (het maximum van mijn toestel). En als ik vlakbij de oppervlakte fotografeer met natuurlijk licht (ook voor het scherpstellen) en dus een klein diafragmagetal neem, dan heb ik er vaak geen last van. Vermoedelijk heeft het dus meer met het bijlichten met de duiklamp te maken?

  • dennisv

    Deelnemer
    23 augustus 2006 om 12:10

    nee tnt, om de focus te locken moet ie niet verplicht goed zijn. Je lockt op ongeveer de juiste plaats, kijkt, ga dichter of verder, en drukt dan af.

    trouwens, je link werkt niet

  • TnT

    Deelnemer
    23 augustus 2006 om 12:45

    Ik had helemaal iets anders in gedachten met die focus lock, namelijk de focus vastzetten voor het nemen van meerdere foto’s (met dezelfde focus uiteraard). En da’s natuurlijk helemaal iets dan wat jij bedoelde. Ga ik zeker eens proberen.

    Alleen vrees ik dat ik op het LCD scherm niet ga zien of de focus nu 100% in orde is. Op het schermpje zien die slechte foto’s er immers ook goed uit.

    PS: link is gecorrigeerd

  • dennisv

    Deelnemer
    23 augustus 2006 om 14:31

    dat zijn geen zwevende deeltjes, dat is stof op je poort zelf.
    Werk je met een opschroeflens die volloopt tussen huis en lens ? dan moet je die af en toe tijdens een stoffige duik schoonspoelen.

  • TnT

    Deelnemer
    23 augustus 2006 om 14:51

    Ik heb geen opschroeflens of iets dergelijks, gewoon het onderwaterhuis van Canon (http://web.canon.jp/Imaging/psa620/img/package/wp-dc90.jpg) zonder meer.

Start of Discussion
0 van 0 berichten Juni 2018
Nu
ajax-loader