Duikforum Duikforum Onderwater Fotografie & Video Probleem met automatische witbalans

  • Creator
    Discussie
  • #136621

    Symons
    Deelnemer

    Hallo OW-fotografen,

    Onlangs maakte ik voor het eerst foto’s in de Oosterschelde. Nu verwachtte ik dat voor dichtbij foto’s de automatische witbalans van mijn toestel (Nikon Coolpix 7900) de beste resultaten zou geven, maar blijkbaar gaat het systeem helemaal in de fout 🙁

    Op http://home.tiscali.be/symonsj/duiken/foto/kleurzweem_awb.htm staan twee foto’s van dezelfde anemoon, direct na mekaar genomen in dezelfde omstandigheden. Alle instellingen bleven gelijk; ik heb gewoon twee keer na mekaar afgedrukt. Bij de eerste foto is het blauw helemaal (!) verdwenen, de tweede foto is goed. Als belichting gebruikt ik een UK600 lamp. Doorgaans ontbreekt het blauwe licht in driekwart van mijn foto’s met de AWB en dat andere kwartje is toch best goed. Het lijkt erop alsof de software in de fout gaat, maar een echte verklaring heb ik niet.

    De WB instellen op “gloeilamp” geeft iets evenwichtigere beelden, maar nog steeds veel te geel.

    Als ik de WB zorgvuldig calibreer (instelling PREset) en bij het fotograferen lamp en objectief even ver van het onderwerp houd als tijdens de calibratie, dan zijn de kleuren goed. Maar het luistert allemaal nogal nauw en deze manier van werken is behoorlijk omslachtig.

    Als iemand dit fenomeen herkent, kan verklaren of misschien zelfs tips heeft dan hoor ik dat graag 🙂

  • Probleem met automatische witbalans

  • david

    Deelnemer
    21 juli 2006 om 20:01

    alles is het zelfde gebleven idd be halven de sluitertijd of dat dat er iets dee te maken heeft weet ik ni dat is voor de volgende

  • frank707

    Deelnemer
    21 juli 2006 om 22:33

    Ook je diafragma is veranderd dus dat zijn niet twee keer dezelfde instellingen…
    groeten Frank

  • Luc Dupas

    Deelnemer
    21 juli 2006 om 23:07

    Wat Jan bedoelt met “dezelfde instellingen” is dat er niks qua autofocus, gevoeligheid, eventueel belichtingsprogramma, automatische witbalans, en andere manuele instellingen/keuzes van zijn Nikon veranderd zijn tussen beide foto’s! Het is gewoon hetzelfde onderwerp, bijlichten met dezelfde lamp, dezelfde configuratie/houding van fototoestel en lamp t.o.v. het onderwerp (dat zie je v.b. aan de slagschaduw van de anemoon), enz. … en gewoon twee foto’s na mekaar (6sec tussentijd) en totaal andere resultaten.
    Maar ergens moet zijn Nikon toch iets anders “gezien” hebben en op basis daarvan ’t een en ’t ander bijgestuurd. Zo is inderdaad o.a. sluitersnelheid en diafragma anders en v.b. bij hetzelfde invallende licht van de lamp zou je verwachten dat als de eventueel sluitersnelheid trager wordt (v.b. van 1/70 naar 1/49) overeenkomstig het diafragma dan meer dichtgedraaid zou worden en vice versa, maar dit is in het voorbeeld van Jan nu net niet het geval, het diafragma gaat van f4.8 bij 1/70s naar f2.8 bij 1/49s. Heel raar…

  • stach

    Deelnemer
    22 juli 2006 om 02:10

    ik vermoed dat je autofocus op af-points staat.op dat moment kiest hij zelf wat zijn focuspunten zijn.
    vermoedelijk zal je lichtmeting meegaan met die af-points.
    als je camera dus beslist om andere focuspunten te nemen dan is zijn lichtmeting ook anders.
    als daarbij de “spot” vanje lamp anders zit krijg je dus een andere kleurindex en lichtmeting wat dit alles kan veroorzaken.
    echter zijn er nog vele andere mogelijkheden

    ik zou zeggen.
    lichtmeting : gene af-points gebruiken maar spot(of iets breder)
    en voor focus af-points afzetten.als je landschappen wil trekken is het ‘handig ” maar voor macro van minder belang (persoonlijke mening)

  • Symons

    Deelnemer
    24 juli 2006 om 11:25

    David en frank707 hebben gelijk: de gele foto’s hebben een kortere belichtingstijd dan de goede foto’s! Dat zie ik regelmatig. Het lijkt alsof de software ergens een switch omzet en beslist om in het ene geval alle beschikbare licht te gebruiken zonder te balanceren (korte tijden, maar te weinig blauw) en in het andere geval tot een goede balans komt door rood en groen te onderdrukken tot hetzelfde niveau van het aanwezige blauw (maar daardoor minder licht kan gebruiken, dus langere belichtingstijd). Of draai ik hier oorzaak en gevolg om?

    De foto’s waarbij ik vooraf aan de hand van een wit plastic plaatje de WB heb ingesteld, zijn stukken beter [zie http://home.tiscali.be/symonsj/duiken/foto/foto_oosterschelde.htm%5D. Dat is al een hele opluchting 😉

    Toch zou ik ook nog graag begrijpen hoe het zo erg fout kan gaan met AWB (en even later toch weer goed). Is er iemand met inzicht in de techniek/software achter die automatische witbalans methode?

    Zijn er trouwens mensen (al dan niet met een Coolpix 7900 en/of UK600 lamp) die WEL succes hebben met AWB (in de Oosterschelde)?

    Stach, autofocus instelling stond vast op centraal en lichtmeting op centrum-gericht. Ik zie trouwens geen verschil in het vreemde AWB gedrag als ik dat verander, hoor.

  • dennisv

    Deelnemer
    24 juli 2006 om 12:21

    gewoon op ‘bewolkt zetten’ en niets automatisch laten doen door je toestel

  • rudenchris

    Deelnemer
    24 juli 2006 om 23:52

    Ik zelf werk ook met nikon. het type coolpix 5000. Belichten met een lamp zorgd altijd voor problemen. De ene licht sterkte is de andere niet, en de stand van de lamp of flitser is ook van groot belang. op jouw foto’s is dat het grootste bewijs. Als je belicht op een onderwerp en de lamp is te dicht krijg je al gauw grijse sombere kleuren. Ik zelf werk bij marcro altijd volledig manueel. Bij sluitertijden korter dan 60′ sec krijg je ook bij enige beweging onscherpe foto’s. de diafragma daartegen van 2.8 krijg je minder diepte scherpte, en bij een diafragma van 8 of meer heb je meer scherpte diepte.De betere foto’s kan je alleen met een externe flitser krijgen. Een ds50 of 25 van ikelite. Bij mij staat er nog een diffusser op om warmere kleuren te krijgen.
    Ik zou zeggen probreer meerdere foto’s te maken met verschillende instellingen . en de stand van uw lamp wijzigen. Aldoende leert men altijd een beetje bij.
    Je kan altijd nog mijn foto’s bekijken op http//onderwaterfotografie.skynetblogs.be.
    Als je nog vragen hebt, laat het me maar weten.
    Groeten rudi

Start of Discussion
0 van 0 berichten Juni 2018
Nu
ajax-loader