Duikforum Duikforum Onderwater Fotografie & Video eerste foto’s van sepia’s

  • eerste foto’s van sepia’s

  • Luc Dupas

    Deelnemer
    25 mei 2006 om 14:54

    Prachtige foto’s !!!!!

  • Toontje

    Deelnemer
    25 mei 2006 om 15:20

    Helemaal mee eens. Echt mooie foto’s en composities!

  • Happy diver

    Deelnemer
    25 mei 2006 om 16:12

    Super mooie foto’s en op deze manier kunnen de niet-duikende partners eens kwijlen van al dat moois dat we daar beneden mogen aanschouwen.

  • blue

    Deelnemer
    25 mei 2006 om 16:55

    sas van Goes deze morgen geen Sepia’s gezien.

    Die slapen liever tot na 9u precies :)))

  • botervisje

    Deelnemer
    25 mei 2006 om 17:08

    hihihi, die wachten tot zaterdag;-)))

  • SVp

    Deelnemer
    25 mei 2006 om 21:36

    Ik ben vandaag aan ’t spelen geweest met een grote pijlinktvis die er duidelijk wel zin in had !

  • Pavamo

    Deelnemer
    26 mei 2006 om 09:19

    … eindelijk iemand gevonden die met je wil spelen SVp ?

  • Jacky Shark

    Deelnemer
    26 mei 2006 om 09:53

    Pavamo,
    Ik kom n’en keer langs volgende week (ben op de 71)…
    Wanneer ben je daar en waar ???
    CCR of zwavel eenheid ???
    Groeten

  • htweeo

    Deelnemer
    26 mei 2006 om 10:10

    schone foto’s ….super

  • Jacky Shark

    Deelnemer
    26 mei 2006 om 13:23

    rudenchris, ik zie op je mooi website dat ge de Coolpix 5000 gebruikt…
    Ik gebruik de Coolpix 5400 met een sea en sea YS 90 auto.
    Een vraag:
    Als ik foto’s maakt, bvb in de Rode zee waar veel licht is, functioneer mijn flitser niet.
    Zo verlies ik heel veel (scherp en licht genoeg, maar zonder kleuren)…
    Heb je ook dit probleem ???
    Of niet ??? Misschien ligt het aan de soort flitser (Ikelite mss beter ???)…

  • fransie

    Deelnemer
    26 mei 2006 om 17:29

    Weeral prachtige fotootjes Rudi, zoals we stillaan gewend raken hé.Doe zo verder.
    Groetjes Fransie

  • Marcel

    Deelnemer
    26 mei 2006 om 17:29

    Jacky,

    werkt die sea&sea-flits niet met een slave-sensor? Dan moet het klein flitsje van de Coolpix steeds afgaan. Je kan dat instellen op het toestel.

  • Pavamo

    Deelnemer
    26 mei 2006 om 18:25

    Als je op bezoek wil komen Jacky dan zal je overuren moeten kloppen, begin vanavond met de nachtshift …

  • Jacky Shark

    Deelnemer
    26 mei 2006 om 20:31

    Goeieavond oude vriend Marcel,
    ik werk niet met de slave (ook niet met de fiber optisch cable) maar via de 5 pins cable, aangesloten op de shoe van de externe flitser…en op de Automatic …
    Het geeft altijd AAN onder water, maar werkt helaas niet altijd.
    Dries heeft me aangeraden om met de Diafragma systeem te werken, dus instellen op de toestel zelfs en hetzelfde op de flitser (werkt niet TTL).
    Maar het helpt ook niet, alleen waar minderlicht is (dieper dus) gaat het zonder problemen aan.

    Pavamo,
    ‘T zal voor de volgende keer zijn dan, ik kom op de vroege shift (morgen en vanaf maandag tot einde SD).
    Ge hadt ook een Coolpix 5000 vroeger dacht ik (met ikelite). Had je ook met dit probleem te kampen ???

  • Pavamo

    Deelnemer
    27 mei 2006 om 14:23

    Heb met de CP5000 nooit in de “automatic” stand gewerkt, dus steeds manuele instellingen ( diafragma & sluitertijd voorkeuze ) en camera zo ingesteld dat er steeds geflitst word.( of op zen minst toch steeds een signaal gaf dat er geflitst moet worden )
    Nooit problemen gehad dat flash niet werkte.( ..als de batterijen vol waren en ik niet vergeten was van hem aan te zetten tenminste toch niet)
    Als je enkel met diafragma of sluitertijd voorkeuze werkt gaat de camera voor de heersende lichtomstandigheden de bijhorende sluitertijd of diafragma kiezen. Zolang er dus licht genoeg is word er dus niet geflitst.
    Dus camera volledig maneel, zet je sluitertijd op 1/60 of 1/125 en regel de belichting van je foto door gebruik te maken van je diafragama en flitsafstand.

    Heb nadien wel een software update van de camera gedaan zodat de interne flash kon uitgezet worden en de externe toch bleef functioneren want dat was op de oude CP standaard niet aanwezig (.. en zo spaarde je de batterij v/d camera nog wat)

    Misschien toch maar een paar overuren doen en eens langskomen Jacky ?

  • Jacky Shark

    Deelnemer
    27 mei 2006 om 15:49

    Oke Patrick, begrepen, ik zal eventjes langs MES passeren om dit te bespreken…
    Enne de overuren !!!! Deze morgen zat ik om 05.30 aan de Vis-breaker om de maanlanders te instaleren en zag dat de oven, de soaker en de fractionator reeds dicht waren…en alle vaten en drum’s en alles pico-bello in orde, house keeping prima, dusssssssse begon ik te denken: Shark, hier klopt iets niet, ze zijn klaar om te starten…dus de shark naar huis en terug in bed gekropen. (de planning kloptte blijkbaar niet zo goed)..
    Leuk is wat anders hé, vroeg uit de veren (3.30) en naar de Scheldelaan rijden. Had ik da geweten, had ik mijn duikmateriaal meegenomen.

    En nie vergeten:

    Bedankt rudenchris voor het even “uitlenen” van je topic…

Start of Discussion
0 van 0 berichten Juni 2018
Nu
ajax-loader